fed up

Every time I try to post, this site logs me off for some reason. I'll not post again after this if the web site leaves me alone long enough to post this message.
Bill:mad:
 

rgbadmin

NBR Owner
Staff member
Are you running some kind of a cookie cutter prog ?

It's not the site.. somthing is screwing up the cookie that is being sent to your computer.
 
still fed up

or you can figure whats wrong with your browser? it's not this site's fault ...
Only happens with this site. advrider works fine. ratnet works fine. e-bay works fine. etc. My three computer geeks say nothing wrong with my kompewtur.:mad:
 

jamesbgood

Scooter
I get that also about 30mins after I dont do anything on the site something kicks me off and Ive got to log in again.
 

Bonafide

NBR founder
You guys know you have to check that box that says 'remember me' to get a log on cookie, right?

I log on from several different location, different servers, etc. If you dont click that remember box, the system will boot you after 900 idle seconds. If you click it, you stay cookied.
 

Hedge

American Infidel
I think if you go to "My Computer" and open it up and right click on the C: drive and select Format on the drop down menu and say yes to the question "Are you sure you want to Format" your problem will be permanently resolved!
 
Now you tell me

You guys know you have to check that box that says 'remember me' to get a log on cookie, right?

I log on from several different location, different servers, etc. If you dont click that remember box, the system will boot you after 900 idle seconds. If you click it, you stay cookied.
I'll try this and see if it works. THANKS
 
Top